Исправление уязвимости CVE-2014-0160 в Агенте администрирования для Kaspersky Security 8.0 для Linux Mail Server

 

 

Kaspersky Security 8.0 для Linux Mail Server

 
 
 

Исправление уязвимости CVE-2014-0160 в Агенте администрирования для Kaspersky Security 8.0 для Linux Mail Server

К разделу "Устранение сбоев в работе"
2014 май 05 ID: 11094
 
 
 
 

Лаборатория Касперского объявляет о выходе обновления Агента администрирования для Kaspersky Security 8.0 для Linux Mail Server, исправляющего уязвимость CVE-2014-0160 в библиотеке OpenSSL. Обновление поставляется в виде пакета в разных форматах:


Установка

  1. В зависимости от типа дистрибутива, выполните команду для удаления старого пакета:
    •  Linux:
      • Для rpm: # rpm –e имя старого пакета
      • Для deb: # dpkg –P имя старого пакета
    • FreeBSD:
      • Для tgz: # pkg_delete имя старого пакета
  2. Скачайте и распакуйте архив с обновлением.
  3. В зависимости от типа дистрибутива, выполните команду для его установки:
    •  Linux:
      • Для rpm: # rpm -i klnagent-10.1.0-55.i386.rpm
      • Для deb# dpkg -i klnagent_10.1.0-55_i386.deb
    • FreeBSD:
      • Для tgz: # pkg_add klnagent-10.1.0_55.tgz
 
 
 
 
Была ли информация полезна?
Да Нет
Спасибо!
 

 
 

Отзыв о сайте

Напишите нам, если не нашли нужную информацию на странице, или оставьте отзыв о работе сайта, чтобы мы сделали его лучше.

Отправить Отправить

Спасибо за отзыв!

Лаборатория Касперского ценит каждое мнение.
Ваш отзыв будет принят во внимание

 

Как мы можем улучшить статью?

Мы не сможем с вами связаться, если вы оставите контактные данные. Для обращения в службу поддержки используйте Личный кабинет.

Отправить Отправить

Спасибо за отзыв!

Ваши предложения помогут улучшить статью.

OK