Исправление уязвимостей CVE-2014-0160 и CVE-2014-0224 в Агенте администрирования для Антивирус Касперского 8.0 для Linux File Servers

 

Антивирус Касперского 8.0 для Linux File Servers

 
 
 

Исправление уязвимостей CVE-2014-0160 и CVE-2014-0224 в Агенте администрирования для Антивирус Касперского 8.0 для Linux File Servers

К разделу "Устранение сбоев в работе"
2014 июл 04 ID: 11106
 
 
 
 

Лаборатория Касперского объявляет о выходе обновления Агента администрирования для Антивирус Касперского 8.0 для Linux File Servers, исправляющего уязвимость CVE-2014-0160 и CVE-2014-0224 в библиотеке OpenSSL.

Внимание! Обновление требуется только для пакета klnagent версии 10.1.0.42 и 10.1.0.56. Пакет klnagent версии 8.5.0 обновления не требует.

Обновление поставляется в виде пакета в разных форматах:


Установка

  1. В зависимости от типа дистрибутива, выполните команду для удаления старого пакета:
      • Для rpm: # rpm –e имя старого пакета
      • Для deb: # dpkg –P имя старого пакета
  2. Скачайте и распакуйте архив с обновлением.
  3. В зависимости от типа дистрибутива, выполните команду для его установки:
      • Для rpm: # rpm -i klnagent-10.1.0-61.i386.rpm
      • Для deb# dpkg -i klnagent_10.1.0-61_i386.deb
 
 
 
 
Была ли информация полезна?
Да Нет
Спасибо!
 

 
 

Как мы можем улучшить статью?

Ваш отзыв будет использован только для улучшения этой статьи. Если вам нужна помощь по нашим продуктам, обратитесь в техническую поддержку «Лаборатории Касперского».

Отправить Отправить

Спасибо за отзыв!

Ваши предложения помогут улучшить статью.

OK