Список неподдерживаемых ОС для установки и работы VIIS

 

Kaspersky Security для виртуальных сред 3.0 | Защита без агента

 
 
 

Список неподдерживаемых ОС для установки и работы VIIS

К разделу "Установка/удаление"
2015 апр 01 ID: 11697
 
 
 
 

Мы не поддерживаем следующие ОС для VIIS:

  • Windows 2008 non-R2 Server Core role – установка невозможна, т.к. система не поддерживает .Net framework;
  • Windows 2003 Server;
  • Windows XP – работает только при условии перенастройки vCenter на поддержку слабого шифрования, проблема описана в VMware Knowledge Base .
  • Windows SBS 2003 – требуется установка патчей от Microsoft для поддержки strong SSL, или воспользоваться инструкцией для Windows XP
  • Windows Vista Business / Enterprise / Ultimate (32 / 64-разрядная).

Список поддерживаемых ОС:

  • Windows 7 Professional / Enterprise / Ultimate (32 / 64-разрядная).
  • Windows 8 (32 / 64-разрядная), все редакции.
  • Windows 8.1 (32 / 64-разрядная).
  • Windows Small Business Server 2008 / 2011.
  • Windows Server 2008 (32 / 64-разрядная).
  • Windows Server 2008 (32 / 64-разрядная), развернутая в режиме Server Core.
  • Windows Server 2008 R2.
  • Windows Server 2008 R2, развернутая в режиме Server Core.
  • Windows Server 2012.
  • Windows Server 2012, развернутая в режиме Server Core.
  • Windows 2012 R2.
 
 
 
 
Была ли информация полезна?
Да Нет
Спасибо!
 

 
 

Как мы можем улучшить статью?

Ваш отзыв будет использован только для улучшения этой статьи. Если вам нужна помощь по нашим продуктам, обратитесь в техническую поддержку «Лаборатории Касперского».

Отправить Отправить

Спасибо за отзыв!

Ваши предложения помогут улучшить статью.

OK