Проблемы с компиляцией модуля постоянной защиты Антивируса Касперского 8.0 для Linux File Servers при обновлении операционных систем

 

Антивирус Касперского 8.0 для Linux File Servers

 
 
 

Проблемы с компиляцией модуля постоянной защиты Антивируса Касперского 8.0 для Linux File Servers при обновлении операционных систем

К разделу "Устранение сбоев в работе"
ID: 12006
 
 
 
 

При обновлении следующих операционных систем возможны проблемы с компиляцией модуля постоянной защиты Антивируса Касперского 8.0 для Linux File Servers:

  • Ubuntu 12.04.5;
  • Ubuntu 14.04.2;
  • Debian 7.8u2;
  • Debian 8.0.


Для устранения проблемы выполните следующие действия:

  1. Скачайте и распакуйте архив kb_12006.zip с исправленным исходным кодом модуля постоянной защиты.
  2. Скопируйте kernel.tgz из распакованного архива в папку /opt/kaspersky/kav4fs/src
  3. Выполните команды:
    • cd /opt/kaspersky/kav4fs/src
    • mv kernel kernel.orig
    • tar -zxvf ~/kernel.tgz
    • /opt/kaspersky/kav4fs/bin/kav4fs-setup.pl --build


Обновленный модуль в составе дистрибутива будет доступен в коммерческом релизе следующей версии Антивируса Касперского 8.0 для Linux File Servers.

Если проблему не удалось решить, обратитесь в Службу технической поддержки Лаборатории Касперского.

 
 
 
 
Была ли информация полезна?
Да Нет
Спасибо!
 

 
 

Как мы можем улучшить статью?

Ваш отзыв будет использован только для улучшения этой статьи. Если вам нужна помощь по нашим продуктам, обратитесь в техническую поддержку «Лаборатории Касперского».

Отправить Отправить

Спасибо за отзыв!

Ваши предложения помогут улучшить статью.

OK