Системные требования Kaspersky Anti-Virus 20

 

Kaspersky Anti-Virus 20

 
 
 

Системные требования Kaspersky Anti-Virus 20

К разделу "Установка и удаление"
Статья обновлена: 15 мая 2020 ID: 15076
 
 
 
 

Общие требования

  • 1500 МБ свободного места на жестком диске. 
  • Процессор с поддержкой инструкций SSE2. 
  • Подключение к интернету для установки и активации программы, использования Kaspersky Security Network, а также обновления баз и программных модулей. 
  • Microsoft Internet Explorer 8.0 или выше.
    Для работы с My Kaspersky мы рекомендуем использовать Microsoft Internet Explorer 9.0 или выше. 
  • Microsoft Windows Installer 4.5 или выше. 
  • Microsoft .NET Framework 4 или выше.
  • В 32-разрядных операционных системах нет возможности использовать для защиты гипервизор.
  • Программа не может быть установлена на системный или загрузочный диск с файловой системой FAT32.

Требования для операционных систем

  • Процессор 1 ГГц или выше. 
  • 1 ГБ свободной оперативной памяти для 32-разрядной операционной системы и 2 ГБ свободной оперативной памяти для 64-разрядной операционной системы.

Требования относятся к операционным системам:

  • Microsoft Windows 7 Starter (Service Pack 0 или выше).
  • Microsoft Windows 7 Home Basic (Service Pack 0 или выше).
  • Microsoft Windows 7 Home Premium (Service Pack 0 или выше).
  • Microsoft Windows 7 Professional (Service Pack 0 или выше).
  • Microsoft Windows 7 Ultimate (Service Pack 0 или выше).
  • Microsoft Windows 8 (Service Pack 0 или выше).
  • Microsoft Windows 8 Pro (Service Pack 0 или выше).
  • Microsoft Windows 8 Enterprise (Service Pack 0 или выше).
  • Microsoft Windows 8.1 (Service Pack 0 и Windows 8.1 Update).
  • Microsoft Windows 8.1 Pro (Service Pack 0 и Windows 8.1 Update).
  • Microsoft Windows 8.1 Enterprise (Service Pack 0 и Windows 8.1 Update).
  • Microsoft Windows 10 Home (версии: 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909, 2004).
  • Microsoft Windows 10 Enterprise (версии: 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909, 2004).
  • Microsoft Windows 10 Pro (версии: 1507, 1511, 1607, 1703, 1709, 1803, 1809, 1903, 1909, 2004).

Об особенностях работы Kaspersky Anti-Virus c Windows 10 смотрите в статье.

Поддерживаемые браузеры

  • Браузеры, которые поддерживают полнофункциональную работу программы:
    • Microsoft Edge на основе Chromium версии 77.0.235.25 и выше*
    • Microsoft Internet Explorer версий 8.0, 9.0, 10.0, 11.0 и выше*.
      Браузер Internet Explorer версий 8.0–11.0 в стиле нового интерфейса Windows не поддерживается. В Windows 10 не поддерживается автоматическая установка расширения в браузер.
    • Mozilla™ Firefox™ версий 52.x–65.x и выше*.
    • Mozilla™ Firefox™ ESR 52.x–65.x и выше*.
    • Google Chrome™ версий 48.x–68.x и выше*.
    • Яндекс.Браузер 18.3.1–19.0.3 и выше* (есть ограничения).
  • Браузеры, которые поддерживают установку расширения Kaspersky Protection:
    • Microsoft Edge на основе Chromium версии 77.0.235.25 и выше*
    • Microsoft Internet Explorer версий 8.0, 9.0, 10.0, 11.0 и выше*.
      Браузер Internet Explorer версий 8.0–11.0 в стиле нового интерфейса Windows не поддерживается.
    • Mozilla™ Firefox™ версий 52.x–65.x и выше*.
    • Mozilla™ Firefox™ ESR 52.x–60.x и выше*.
    • Google Chrome™ версий 48.x–72.x и выше*.
  • Браузеры, которые поддерживают Экранную клавиатуру и Проверку защищенных соединений:
    • Microsoft Edge на основе Chromium версии 77.0.235.25 и выше*
    • Microsoft Internet Explorer 8.0, 9.0, 10.0, 11.0 и выше*.
      Браузер Internet Explorer версий 8.0–11.0 в стиле нового интерфейса Windows не поддерживается.
    • Mozilla Firefox версий 52.x–65.x и выше*.
    • Mozilla Firefox ESR 52.x–60.5 и выше*.
    • Google Chrome 48.x–68.x и выше*.
*Работа с более новыми версиями браузеров возможна, но не гарантируется в полном объеме.

Kaspersky Anti-Virus поддерживает работу с браузерами Google Chrome и Mozilla Firefox как в 32-разрядной, так и в 64-разрядной операционной системе. Браузер Internet Explorer 11.0 не поддерживается в режиме совместимости на операционной системе Microsoft Windows 10 1809 и выше.

Поддерживаемые версии Microsoft Office Outlook

Компонент Почтовый Антивирус совместим с:

  • Microsoft Office Outlook 2003.
  • Microsoft Office Outlook 2007.
  • Microsoft Office Outlook 2010.
  • Microsoft Office Outlook 2013.
  • Microsoft Office Outlook 2016.

Встроенные почтовые клиенты Windows Live для Windows 7 и Windows Mail для Windows 10 не поддерживаются.

Требования для планшетных компьютеров

  • Microsoft Windows 8, Microsoft Windows 8.1, Microsoft Windows 10.
  • Процессор Intel Celeron 1.66 ГГц или выше.
  • 1000 MБ свободной оперативной памяти.

Требования для нетбуков

  • Процессор Intel Atom 1600 МГц или выше.
  • 1024 МБ свободной оперативной памяти.
  • Дисплей 10.1 дюймов с разрешением 1024x600 или выше.
  • Графический чипсет Intel GMA 950 или выше.
 
 
 
 
Была ли информация полезна?
Да Нет
Спасибо!
 

 
 

Как мы можем улучшить статью?

Ваш отзыв будет использован только для улучшения этой статьи. Если вам нужна помощь по нашим продуктам, обратитесь в техническую поддержку «Лаборатории Касперского».

Отправить Отправить

Спасибо за отзыв!

Ваши предложения помогут улучшить статью.

OK