Известные проблемы в работе приложения

 

Антивирус Касперского 5.5 для Proxy Server

 
 
 

Известные проблемы в работе приложения

К разделу "Настройки"
2014 май 19 ID: 856
 
 
 
 

Информация из статьи применима к следующим продуктам:
  • Антивирус Касперского 5.5 для Proxy Server MP1
  • Антивирус Касперского 5.5 для Proxy Server 
    • Работоспособность Антивируса Касперского для Proxy Server 5.5 не гарантируется в случае, если на вашей OS активирован режим SELinux. 

    • Если Вы установили Антивирус Касперского для Linux/FreeBSD/OpenBSD Workstations / File Servers ПОСЛЕ установки Антивируса Касперского для Proxy Server, ИЛИ если kavmonitor был перезапущен (restart) в процессе совместной эксплуатации вышеупомянутых продуктов, то необходимо произвести restart или reload kav4proxy. 


    • Время от времени наблюдаются падения Squid 2.5, Squid 2.6. Мы рекомендуем переходить на Squid 3.0.

    • На Mandriva Linux
      1. Если в /etc/sysconfig/msec SECURE_LEVEL > 1, то необходимо изменить конфигурационный файл продукта: /etc/kav/5.5/kav4proxy/kav4proxy.conf.

        В секции [updater.options] нужно поменять значение параметра PostUpdateCmd с /etc/init.d/kav4proxy reload_avbase на sh /etc/init.d/kav4proxy reload_avbase. 

      2. Если в /etc/sysconfig/msec SECURE_LEVEL=5, то антивирусные базы после обновления автоматически не перезагружаются!!! Чтобы решить данную проблему, необходимо после каждого обновления антивирусных баз исполнить из под root следующую команду: 

        /etc/init.d/kav4proxy reload_avbase
     
     
     
     
    Была ли информация полезна?
    Да Нет
    Спасибо!
     

     
     

    Как мы можем улучшить статью?

    Ваш отзыв будет использован только для улучшения этой статьи. Если вам нужна помощь по нашим продуктам, обратитесь в техническую поддержку «Лаборатории Касперского».

    Отправить Отправить

    Спасибо за отзыв!

    Ваши предложения помогут улучшить статью.

    OK