Ошибка «Can't exec «/opt/kaspersky/klms/libexec/generate_uuid»

 

 

Kaspersky Security 8.0 для Linux Mail Server

 
 
 

Ошибка «Can't exec «/opt/kaspersky/klms/libexec/generate_uuid»

К разделу "Установка и удаление"
2018 июл 10 ID: 9906
 
 
 
 

При установке Kaspersky Security 8.0 для Linux Mail Server на 64-битный дистрибутив Linux появляется ошибка с текстом: «Can't exec "/opt/kaspersky/klms/libexec/generate_uuid": No such file or directory at /opt/kaspersky/klms/lib/perl/KL/App.pm line 2172, <STDIN> line 6. Error: FATAL: can't generate installation id».

Причина

Не установлены 32-битные библиотеки совместимости.

Решение

Установите соответствующие пакеты для вашего дистрибутива:

  • для Debian и Ubuntu:
    • dpkg --add-architecture i386
    • apt-get update
    • apt-get install libc6-i386
    • apt-get install libstdc++6:i386 libgcc1:i386 zlib1g:i386 libncurses5:i386
  • для RHEL, Fedora и CentOS — yum install glibc.i686 
  • для OpenSuSE, SLES и OES — zypper install glibc-32bit 
 
 
 
 
Была ли информация полезна?
Да Нет
Спасибо!
 

 
 

Отзыв о сайте

Напишите нам, если не нашли нужную информацию на странице, или оставьте отзыв о работе сайта, чтобы мы сделали его лучше.

Отправить Отправить

Спасибо за отзыв!

Лаборатория Касперского ценит каждое мнение.
Ваш отзыв будет принят во внимание

 

Как мы можем улучшить статью?

Мы не сможем с вами связаться, если вы оставите контактные данные. Для обращения в службу поддержки используйте Личный кабинет.

Отправить Отправить

Спасибо за отзыв!

Ваши предложения помогут улучшить статью.

OK