При попытке изменить Kaspersky Endpoint Security для Windows через Панель управления неактивны кнопки Изменение и Восстановление
Статья относится к:
- Kaspersky Endpoint Security 12.0.0 для Windows (версия 12.0.0.465);
- Kaspersky Endpoint Security 11.11.0 для Windows (версия 11.11.0.452);
- Kaspersky Endpoint Security 11.10.0 для Windows (версия 11.10.0.399);
- Kaspersky Endpoint Security 11.9.0 для Windows (версия 11.9.0.351);
- Kaspersky Endpoint Security 11.8.0 для Windows (версия 11.8.0.384);
- Kaspersky Endpoint Security 11.7.0 для Windows (версия 11.7.0.669);
- Kaspersky Endpoint Security 11.6.0 для Windows (версия 11.6.0.394);
- Kaspersky Endpoint Security 11.5.0 для Windows (версия 11.5.0.590);
- Kaspersky Endpoint Security 11.4.0 для Windows (версия 11.4.0.233);
- Kaspersky Endpoint Security 11.3.0 для Windows (версия 11.3.0.773);
- Kaspersky Endpoint Security 11.2.0 для Windows (версия 11.2.0.2254).
Проблема
При попытке изменить параметры Kaspersky Endpoint Security для Windows через панель управления Windows кнопки Изменение и Восстановление неактивны.
Причина
Kaspersky Endpoint Security для Windows был установлен удаленно через Kaspersky Security Center. Изменить его функциональность можно через консоль администрирования Kaspersky Security Center.
Решение
Обратитесь к администратору Kaspersky Security Center, который выполнял установку Kaspersky Endpoint Security для Windows. Администратор может измененить или восстановить приложение через задачи:
- Удаление приложения, инструкция в справке.
- Изменение состава компонентов приложения, инструкция в справке.
Любое изменение компонентов Kaspersky Endpoint Security для Windows или установка исправления запускают процесс восстановления приложения.
Что делать, если решение не помогло
Если проблему не удалось устранить, отправьте запрос с подробным описанием ситуации в поддержку «Лаборатории Касперского» через Kaspersky CompanyAccount. Перед обращением ознакомьтесь с информацией, необходимой для создания запроса, в разделе базы знаний.