Проблема установки Kaspersky Endpoint Security для Windows поверх Kaspersky Security для Windows Server

Статья обновлена: 27 сентября 2022 ID: 15917
 
 
 
 

Статья относится к:

  • Kaspersky Endpoint Security 11.9.0 для Windows (версия 11.9.0.351);
  • Kaspersky Endpoint Security 11.8.0 для Windows (версия 11.8.0.384);
  • Kaspersky Endpoint Security 11.7.0 для Windows (версия 11.7.0.669);
  • Kaspersky Endpoint Security 11.6.0 для Windows (версия 11.6.0.394);
  • Kaspersky Endpoint Security 11.5.0 для Windows (версия 11.5.0.590);
  • Kaspersky Endpoint Security 11.4.0 для Windows (версия 11.4.0.233);
  • Kaspersky Endpoint Security 11.3.0 для Windows (версия 11.3.0.773);
  • Kaspersky Endpoint Security 11.2.0 для Windows (версия 11.2.0.2254).
 
 
 
 

Проблема

При установке Kaspersky Endpoint Security для Windows версии 11.9.0 и ниже на серверы c Kaspersky Security для Windows Server возможны ошибки загрузки операционной системы.

Причина

Проблема может быть вызвана некорректным удалением Kaspersky Security для Windows Server, в результате которого в системе могли остаться активные драйверы Kaspersky Security для Windows Server, вступающие в конфликт с Kaspersky Endpoint Security для Windows.

Решение

  1. Запустите операционную систему в защищенном режиме. Инструкция в статье
  2. Удалите Kaspersky Security для Windows Server и проверьте результаты удаления. Инструкция в справке
  3. Загрузите операционную систему в обычном режиме и поверьте исправность работы Kaspersky Endpoint Security для Windows. Если программа не запускается, переустановите ее.

Чтобы не столкнуться с проблемой, мы рекомендуем:

  • Использовать для обновления Kaspersky Security для Windows Server на Kaspersky Endpoint Security для Windows версию 11.10.0 и выше.
  • Перед установкой Kaspersky Endpoint Security для Windows версии 11.9.0 и ниже полностью удалить Kaspersky Security для Windows Server. Инструкция в справке.

Что делать, если решение не помогло

Если проблему не удалось устранить, отправьте запрос с подробным описанием ситуации в техническую поддержку «Лаборатории Касперского» через Kaspersky CompanyAccount. Перед обращением ознакомьтесь с информацией, необходимой для создания запроса, в разделе базы знаний.

 
 
 
 
 
Вам помогла эта страница?
Спасибо за ваш ответ!