Совместимые программы и решения "Лаборатории Касперского"

10 февраля 2024

ID 192930

Kaspersky Security Center Linux поддерживает удаленную установку и управление следующими программами "Лаборатории Касперского":

  • Kaspersky Endpoint Security для Windows 12.0 и выше (поддерживает файловые серверы).
  • Kaspersky Endpoint Security для Linux 11.2 и выше (поддерживает файловые серверы).
  • Kaspersky Endpoint Security для Linux Elbrus Edition 10 и выше.
  • Kaspersky Endpoint Security для Linux ARM Edition 11.2 и выше.
  • Kaspersky Endpoint Security для Mac 11.3 и выше.
  • Kaspersky Industrial CyberSecurity for Linux Nodes 1.3 и выше.
  • Kaspersky Industrial CyberSecurity for Nodes 3.2 и выше.
  • Kaspersky Industrial CyberSecurity for Networks 3.2 и выше.
  • Kaspersky Endpoint Agent 3.15 и выше.
  • Kaspersky Embedded Systems Security для Windows 3.2 и выше.
  • Kaspersky Embedded Systems Security для Linux 3.3 и выше.
  • Kaspersky Security для виртуальных сред Легкий агент 5.2 и выше.

Подробнее о версиях программ и решений см. на странице "Жизненный цикл программ".

Список ограничений

Kaspersky Security Center Linux поддерживает управление Kaspersky Endpoint Security для Windows со следующими ограничениями:

  • Компонент Адаптивный контроль аномалий не поддерживается. Kaspersky Security Center Linux не поддерживает правила Адаптивного контроля аномалий.
  • Компоненты Kaspersky Sandbox не поддерживаются.
  • Функциональность Обновления недоступна.

Единый вход (SSO) не поддерживается для Kaspersky Industrial CyberSecurity for Networks.

Вам помогла эта статья?
Что нам нужно улучшить?
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!