Как настроить MySQL-сервер 5.5-5.7 для работы Kaspersky Security Center 11

Статья обновлена: 17 февраля 2022 ID: 14039
 
 
 
 
Статья относится к Kaspersky Security Center 11 (версия 11.0.0.1131).
 
 
 
 

Kaspersky Security Center поддерживает MySQL-сервер 5.5, 5.6 и 5.7. MySQL версии 5.0 не поддерживается. 

Если вы используете сервер MySQL для работы Kaspersky Security Center, включите поддержку:

  • Хранилищ InnoDB и MEMORY.
  • Кодировок utf-8 и ucs2. 

Мы рекомендуем использовать 64-разрядную версию MySQL-сервера. 

 
 
 
 
 

Рекомендуемые настройки в файле my.ini (my.cnf для *nix-систем)

 
 
 
 
 

Формула расчёта общего объема оперативной памяти для MySQL-сервера

 
 
 
 
 
Вам помогла эта страница?
Спасибо за ваш ответ!