Ошибка «Не удалось соединиться с сервером регистрации в My Kaspersky» при установке продукта «Лаборатории Касперского»
Причина
- Некорректные настройки прокси-сервера в операционной системе.
- Сбой в работе DNS-сервера.
Решение
- Сбросьте настройки прокси-сервера в операционной системе. Инструкция ниже.
- Пропишите адрес другого DNS-сервера в настройках сети. Инструкция ниже.
Как сбросить настройки прокси-сервера в операционной системе
- Убедитесь, что у вас установлена последняя версия программы «Лаборатории Касперского».
- Нажмите
+R на клавиатуре.
- Введите inetcpl.cpl и нажмите OK.
- Перейдите на вкладку Подключения и нажмите Настройка сети.
- Уберите флажки Автоматическое определение параметров и Использовать прокси-сервер для локальных подключений (не применяется для коммутируемых или VPN-подключений) в окне Настройка параметров локальной сети.
- Нажмите ОК.
- Перейдите на вкладку Дополнительно и нажмите Восстановить дополнительные параметры → Применить.
- Нажмите ОК.
- Перезагрузите компьютер.
Прокси-сервер больше не будет использоваться при работе браузера и операционной системы.
После сброса настроек прокси-сервера повторите попытку подключения к учетной записи My Kaspersky. Инструкция в статье.
Как прописать адрес DNS-сервера в настройках сети
- Нажмите
+R на клавиатуре.
- Введите ncpa.cpl и нажмите ОК.
- Нажмите правой кнопкой мыши на ярлык сетевого подключения к интернету в окне Сетевые подключения и выберите Свойства.
- На вкладке Сеть выберите Internet Protocol Version 4 (TCP/IPv4) и нажмите Свойства.
- Выберите Использовать следующие адреса DNS-серверов в окне Свойства: Internet Protocol Version 4 (TCP/IPv4) и введите 8.8.8.8 в поле Предпочитаемый DNS-сервер, 8.8.4.4 в поле Альтернативный DNS-сервер.
- Нажмите ОК.
- В окне Ethernet: свойства нажмите ОК.
Адрес DNS-сервера будет прописан в настройках сети.
После смены адреса DNS-сервера повторите попытку подключения к учетной записи My Kaspersky. Инструкция в статье.
Что делать, если решение не помогло
Если ошибка повторяется, свяжитесь с технической поддержкой «Лаборатории Касперского», выбрав тему для своего запроса.
Техническая поддержка Kaspersky Free не осуществляется. Попробуйте найти ответ на Форуме или создайте в нем новую тему с подробным описанием проблемы.
Если вам требуется полная техническая поддержка, приобретите и установите поддерживаемую программу «Лаборатории Касперского» для дома.