Программа «Лаборатории Касперского» не запускается

Статья обновлена: 29 сентября 2022 ID: 14823
 
 
 
 

Статья относится к:

  • Kaspersky Basic, Standard, Plus, Premium;
  • Kaspersky Security Cloud;
  • Kaspersky Internet Security;
  • Kaspersky Anti-Virus;
  • Kaspersky Total Security;
  • Kaspersky Small Office Security.
 
 
 
 

Проблема

При запуске программы «Лаборатории Касперского» на экране ненадолго появляется и исчезает окно Подготовка к запуску программы, после которого программа не запускается.

Причина

Проблема может возникнуть при установке обновлений Windows и сбоях в работе операционной системы.

Решение

Перезагрузите компьютер. Если перезагрузка не помогла, переустановите программу. Для этого:

  1. Скачайте установочный файл программы:
  2. Удалите программу. При удалении убедитесь, что в окне Сохранение объектов установлен флажок Информация о лицензии или Информация о подписке. Инструкция в статье. Вы также можете воспользоваться утилитой kavremover.
  3. Перезагрузите компьютер.
  4. Запустите установочный файл.
  5. Активируйте программу.

Программа будет переустановлена.

Что делать, если решение не помогло

Если ошибка повторяется, свяжитесь с технической поддержкой «Лаборатории Касперского», выбрав тему для своего запроса.

 
 
 
 
 
Вам помогла эта страница?
Спасибо за ваш ответ!