Задача проверки «зависла» или не завершается долгое время
Статья обновлена: 13 декабря 2022
ID: 14825
Статья относится к:
- Kaspersky Basic, Standard, Plus, Premium;
- Kaspersky Security Cloud;
- Kaspersky Internet Security;
- Kaspersky Anti-Virus;
- Kaspersky Total Security;
- Kaspersky Small Office Security.
Проблема
Задача проверки (полной, быстрой или выборочной) не завершается, строка прогресса замерла и не двигается.
Возможные причины
- Аппаратное обеспечение компьютера не соответствует системным требованиям программы «Лаборатории Касперского».
- В программе «Лаборатории Касперского» отключены технологии iChecker или iSwift, что увеличивает время проверки компьютера. Подробнее о технологиях iChecker и iSwift смотрите в справке.
Решение
- Убедитесь, что ваш компьютер соответствует системным требованиям. Они приведены в справке для:
- Включите технологии iChecker и iSwift. Инструкция ниже.
Как включить технологии iChecker и iSwift
- Перейдите в раздел Безопасность.
- Нажмите Выбрать проверку.
- Нажмите
в блоке Быстрая проверка.
- Нажмите Расширенная настройка.
- В блоке Технологии проверки установите флажки Технология iSwift и Технология iChecker.
- Нажмите Сохранить и подтвердите сохранение, если это необходимо.
Технологии iSwift и iChecker будут включены.
Повторите шаги 3-6 для полной и выборочной проверок.
Что делать, если решение не помогло
Если ошибка повторяется, свяжитесь с технической поддержкой «Лаборатории Касперского», выбрав тему для своего запроса.
При создании запроса:
- прикрепите отчет утилиты Get System Info;
- если проверка останавливается на одном и том же файле, укажите его название и расположение.