Задача проверки «зависла» или не завершается долгое время

Статья обновлена: 13 декабря 2022 ID: 14825
 
 
 
 

Статья относится к:

  • Kaspersky Basic, Standard, Plus, Premium;
  • Kaspersky Security Cloud;
  • Kaspersky Internet Security;
  • Kaspersky Anti-Virus;
  • Kaspersky Total Security;
  • Kaspersky Small Office Security.
 
 
 
 

Проблема

Задача проверки (полной, быстрой или выборочной) не завершается, строка прогресса замерла и не двигается.

Возможные причины

  • Аппаратное обеспечение компьютера не соответствует системным требованиям программы «Лаборатории Касперского». 
  • В программе «Лаборатории Касперского» отключены технологии iChecker или iSwift, что увеличивает время проверки компьютера. Подробнее о технологиях iChecker и iSwift смотрите в справке.

Решение

  1. Убедитесь, что ваш компьютер соответствует системным требованиям. Они приведены в справке для:
  2. Включите технологии iChecker и iSwift. Инструкция ниже.
 
 
 
 
 

Как включить технологии iChecker и iSwift

 
 
 
 
 

Что делать, если решение не помогло

 
 
 
 
 
Вам помогла эта страница?
Спасибо за ваш ответ!