Ошибка «Активное заражение: Не удалось установить продукт Лаборатории Касперского. Возможно, ваш компьютер заражен»

Статья обновлена: 20 июля 2022 ID: 11102
 
 
 
 

Статья относится к программам «Лаборатории Касперского» версии 20.0.14.1085 и ниже:

  • Kaspersky Security Cloud;
  • Kaspersky Internet Security;
  • Kaspersky Anti-Virus;
  • Kaspersky Total Security;
  • Kaspersky Small Office Security;
  • Kaspersky Free.
 
 
 
 

Проблема

  • Мастер установки сообщает об ошибке «Активное заражение: Не удалось установить продукт «Лаборатории Касперского». Возможно, ваш компьютер заражен».
  • Мастер установки не запускается. Ничего не происходит после запуска установочного файла программы.
  • Мастер установки запускается, но прекращает свою работу через несколько шагов.
  • Мастер настройки не запускается после установки программы.

Причина

Вредоносные программы препятствуют установке программ «Лаборатории Касперского».

Решение

  1. Проверьте компьютер с помощью Kaspersky Virus Removal Tool. Инструкция в статье.
  2. Если утилита Kaspersky Virus Removal Tool не помогла, проверьте компьютер с помощью Kaspersky Rescue Disk. Инструкция в статье.
  3. Проверьте компьютер на наличие руткитов и буткитов с помощью утилиты TDSSKiller. Инструкция в статье.

Что делать, если решение не помогло

Если рекомендации выше не помогли, свяжитесь с технической поддержкой «Лаборатории Касперского», выбрав тему для своего запроса.

Техническая поддержка Kaspersky Free не осуществляется. Попробуйте найти ответ на Форуме или создайте в нем новую тему с подробным описанием проблемы.

Если вам требуется полная техническая поддержка, приобретите и установите поддерживаемую программу «Лаборатории Касперского» для дома.

 
 
 
 
 
Вам помогла эта статья?
Что нам нужно улучшить?
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!