Задача проверки «зависла» или не завершается долгое время

Статья обновлена: 27 июня 2023 ID: 14825
 
 
 
 
Показать приложения и версии, для которых применима статья.
  • Kaspersky Standard, Plus, Premium;
  • Kaspersky Security Cloud;
  • Kaspersky Internet Security;
  • Kaspersky Anti-Virus;
  • Kaspersky Total Security;
  • Kaspersky Small Office Security.
 
 
 
 

Проблема

Задача проверки (полной, быстрой или выборочной) не завершается, строка прогресса замерла и не двигается.

Возможные причины

  • Аппаратное обеспечение компьютера не соответствует системным требованиям приложения «Лаборатории Касперского». 
  • В приложении «Лаборатории Касперского» отключены технологии iChecker или iSwift, что увеличивает время проверки компьютера.

Решение

  1. Убедитесь, что ваш компьютер соответствует системным требованиям:
  2. Включите технологии iChecker и iSwift по инструкции.
 
 
 
 

Как включить технологии iChecker и iSwift

 
 
 
 

Что делать, если решение не помогло

 
 
 
 
 
Вам помогла эта страница?
Спасибо за ваш ответ!