Что делать, если после удаления приложения с компьютера на базе macOS 11.0 в памяти остаются системные расширения

Статья обновлена: 13 января 2023 ID: 15502
 
 
 
 

Статья относится к:

  • Kaspersky Standard, Plus, Premium;
  • Kaspersky Internet Security для Mac;
  • Kaspersky Security Cloud для Mac — Family, Personal и Free.
 
 
 
 

Проблема

Если вы используете компьютер на базе macOS 11.0 (Big Sur), после удаления приложения в памяти компьютера могут остаться системные расширения этих программ.

Причина

Мастер удаления запрашивает пароль администратора два раза: для запуска удаления и для удаления системных расширений. Если вы не ввели пароль во второй раз и нажали Отменить, системные расширения останутся в памяти компьютера.

Решение

  1. Установите приложение повторно. Инструкции для:
  2. Удалите приложение. Инструкции для: При удалении введите пароль администратора в окне Приложение sysextctrld пытается изменить системное расширение и нажмите OK.
  3. Перезагрузите компьютер.

Что делать, если решение не помогло

Если ошибка повторяется, свяжитесь с технической поддержкой «Лаборатории Касперского», выбрав тему для своего запроса.

 
 
 
 
 
Вам помогла эта страница?
Спасибо за ваш ответ!