Ошибка сетевого соединения при активации программы
Статья относится к:
- Kaspersky Anti-Virus;
- Kaspersky Internet Security;
- Kaspersky Total Security;
- Kaspersky Security Cloud;
- Kaspersky Small Office Security.
При активации программы «Лаборатории Касперского» может возникнуть ошибка сетевого соединения.
Причина
Причиной ошибки сетевого соединения при активации программы могут быть неверные сетевые настройки или недоступность сервера активации.
Решение
- Повторите активацию программы через некоторое время, например через час. Сервер активации может быть временно недоступен.
- Установите обновления Windows в Центре обновления Windows или убедитесь, что ваше устройство обновлено. Инструкции на сайте поддержки Microsoft.
- Отключите прокси-сервер в программе «Лаборатории Касперского». Инструкция ниже.
- Выполните сброс настроек Internet Explorer. Инструкция ниже.
- Настройте DNS-сервер. Инструкция ниже.
Как отключить прокси-сервер в программе «Лаборатории Касперского»
- В главном окне программы нажмите
в левом нижнем углу.
- Чтобы узнать, как открыть программу, смотрите инструкцию в статье.
- Перейдите в раздел Настройки сети и выберите Настройка прокси-сервера.
- Выберите Не использовать прокси-сервер и нажмите OK.
- Нажмите Сохранить.
Прокси-сервер в программе «Лаборатории Касперского» будет отключен.
Если настройки прокси-сервера недоступны, установите последнюю версию программы «Лаборатории Касперского»: Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security.
Как выполнить сброс настроек Internet Explorer
- В окне браузера Internet Explorer нажмите
и выберите Свойства браузера.
- Перейдите на вкладку Дополнительно и нажмите Сброс.
- Нажмите Сброс.
- Перезагрузите компьютер.
Сброс настроек Internet Explorer будет выполнен. Значения параметров в браузере будут установлены по умолчанию.
Как настроить DNS-сервер
- Нажмите
и выберите Параметры сети и Интернет.
- Нажмите Центр управления сетями и общим доступом.
- Выберите подключение для активной сети.
- Нажмите Свойства.
- Выберите Internet Protocol Version 4 (TCP/IPv4) или IP версии 4 (TCP/IPv4) и нажмите Свойства.
- Установите флажок Использовать следующие адреса DNS-серверов.
- Введите адреса Google Public DNS (8.8.8.8 и 8.8.4.4) или другие выбранные вами адреса DNS.
- Установите флажок Подтвердить параметры при выходе и нажмите ОК.
Настройки DNS-сервера будут изменены.
Что делать, если решение не помогло
Если ошибка повторяется, свяжитесь с технической поддержкой «Лаборатории Касперского», выбрав тему для своего запроса.
Техническая поддержка Kaspersky Free не осуществляется. Попробуйте найти ответ на Форуме или создайте там новую тему с подробным описанием проблемы.
Если вам требуется полная техническая поддержка, приобретите и установите поддерживаемый продукт «Лаборатории Касперского» для дома, например Kaspersky Internet Security.