Информация о патче CVE-2017-9765 для Kaspersky Security Center 10 Service Pack 2 (версия 10.3.407)

 

Kaspersky Security Center 10

 
 
 

Информация о патче CVE-2017-9765 для Kaspersky Security Center 10 Service Pack 2 (версия 10.3.407)

К разделу "Информация о версиях"
2018 янв 10 ID: 13843
 
 
 
 

Для закрытия уязвимости CVE-2017-9765 в библиотеке gSOAP, которая используется в Kaspersky Security Center 10 SP2, «Лаборатория Касперского» объявляет 14 августа 2017 года о выпуске автопатча для Сервера администрирования, iOS MDM, Консоли администрирования и Агента администрирования. 

После установки патча CVE-2017-9765 для версии Kaspersky Security Center 10 SP2 в папке установки Сервера администрирования, Агента администрирования или Консоли администрирования версия файла klcsstd2.dll должна быть 10.3.6034; в папке установки iOS MDM версия файла kliosmdmservicesrv2.exe должна быть 10.3.6034.

Информация о патче отображается в Отчете о версиях программ «Лаборатории Касперского»

Обратите внимание, что патч не кумулятивный. Он может быть установлен на Сервер Администрирования, Агент администрирования, iOS MDM, а также на компьютеры с отдельно установленной Консолью администрирования до или после установки патча В.

Патчи также доступны для установки вручную. Патч состоит из файлов:

 
 
 
 
Была ли информация полезна?
Да Нет
Спасибо!
 

 
 

Как мы можем улучшить статью?

Ваш отзыв будет использован только для улучшения этой статьи. Если вам нужна помощь по нашим продуктам, обратитесь в техническую поддержку «Лаборатории Касперского».

Отправить Отправить

Спасибо за отзыв!

Ваши предложения помогут улучшить статью.

OK