Антивирус Касперского 5.5 для Proxy Server Maitenance Pack 3: выпуск Critical Fix 1 (версия 5.5.86.1)

 

 

Антивирус Касперского 5.5 для Proxy Server

 
 
 

Антивирус Касперского 5.5 для Proxy Server Maitenance Pack 3: выпуск Critical Fix 1 (версия 5.5.86.1)

К разделу "Общие вопросы"
2012 ноя 21 ID: 8648
 
 
 
 
Информация из статьи применима к программе Антивирус Касперского 5.5 для Proxy Server 

3 июля 2012 года Лаборатория Касперского сообщает о выходе Critical Fix 1 для Maintenance Pack 3 для Антивируса Касперского 5.5 для Proxy Server (версия 5.5.86.1).


В версию 5.5.86.1 вошли следующие изменения:

  • Обновлено антивирусное ядро;
  • Добавлены новые параметры:

    • MaxReqLengthAction. Действие над объектом, размер которого превышает заданный максимальный размер (MaxReqLength);
    • PartialResponseAction. Действие при обнаружении ответа сервера, содержащего часть объекта;
    • PartialRequestAction. Действие при обнаружении запроса на выдачу части объекта;
    • ReqModeServiceUrl. URL ICAP-сервиса для проверки потока ICAP-запросов;
    • RespModeServiceUrl. URL ICAP-сервиса для проверки потока ICAP-ответов. 
  • Обновлён список поддерживаемых операционных систем;
  • Удалён ключ -x для компонента keepup2date;
  • Исправлены следующие ошибки в продукте:
    • Исправлена утечка памяти при антивирусной проверке.
    • Улучшена работа в режиме AnswerMode=partial: Squid  не сообщает об ошибке, если передача файла прервана, после обнаружения вируса в передаваемом файле.
    • Исправлена ошибка в licensmanager: в консоль не выводилось описание ошибки при ошибках подсистемы лицензирования.
    • Добавлена поддержка ОС Ubuntu 12.04

Установка и обновление продукта.


Инсталляция "с нуля":


Для установки продукта используйте команду, соответствующую вашему типу ОС:
  • для Linux/RPM:

    # rpm -i <package>.rpm

  • для Linux/Debian (32 бит):

    # dpkg -i <package>.deb

  • для Linux/Debian (64 бит):

    # dpkg -i --force-architecture <package>.deb

  • для FreeBSD:

    # pkg_add <package>.tgz

Обновление с версии 5.5 MP2 (5.5.62) производится средствами системы управления пакетами вашей ОС.



Существующие проблемы и пути их решения:


  • Интеграция Антивируса Касперского с Squid 3.1.6 не поддерживается. 

    Более подробная информация приведена на сайте http://bugs.squid-cache.org/show_bug.cgi?id=3011
  • Если при попытке перезапуска Антивируса Касперского после сбоя на FreeBSD выдается следующее сообщение об ошибке: Exception() Cannot create semaphore: No space left on device:28 Ipc::ShmLocker::ShmLocker(), выполните команду ipcrm –W, проверьте, что в системе не осталось семафоров пользователя kluser с помощью команды ipcs -a, и перезапустите программу. 
  • При установке на Ubuntu на этапе просмотра лицензионного соглашения может выдаваться предупреждение вида: "/opt/kaspersky/kav4proxy/share/doc/LICENSE" may be a binary file. See it anyway? 
    Это предупреждение стоит проигнорировать.

Скачать Антивирус Касперского для Proxy Server 5.5.86.1

Особенности настройки Антивируса Касперского для Proxy Server версии 5.5.80 (Maintenance Pack 3) 

 
 
 
 
Была ли информация полезна?
Да Нет
 

 
 

Отзыв о сайте

Напишите нам, если не нашли нужную информацию на странице, или оставьте отзыв о работе сайта, чтобы мы сделали его лучше.

Отправить Отправить

Спасибо за отзыв!

Лаборатория Касперского ценит каждое мнение.
Ваш отзыв будет принят во внимание