Kaspersky Security 8.0 для Linux Mail Server: выпуск Critical Fix 1 (версия 8.0.0.455)

 

 

Kaspersky Security 8.0 для Linux Mail Server

 
 
 

Kaspersky Security 8.0 для Linux Mail Server: выпуск Critical Fix 1 (версия 8.0.0.455)

К разделу "Информация о версиях"
2013 янв 21 ID: 9579
 
 
 
 

24 декабря 2012 года Лаборатория Касперского объявляет о выпуске Critical Fix 1 для Kaspersky Security 8.0 для Linux Mail Server (версия 8.0.0.455)

В версию 8.0.0.455 вошли следующие изменения по сравнению с предыдущей версией 8.0.0.429 (коммерческий релиз):

  • Добавлена возможность работы скрипта установки klms-setup.pl с помощью файла автоответов.
  • Поддерживается обновление программы с версии 429 до версии 455 и выше.
  • В дополнение к импорту/экспорту настроек правил и задач добавился импорт/экспорт персональных "черных" и "белых" списков (подробнее - см. команду /opt/kaspersky/klms/bin/klms-control --help).
  • Добавлена возможность ограничения функциональности продукта (проверка модулем Антивирус и/или модулем Анти-Спам) в зависимости от типа файла ключа.
  • Исправлены ошибки, в том числе:
    • Результат неудачного обновления баз в веб-интерфейсе не отображает причину ошибки. 
    • После прохождения письма через проверку Kaspersky Security в него добавляются заголовки с неправильной последовательностью CRLF-символов.
    • Процесс klms-smtp_proxy зависает на FreeBSD 9 x64.
    • После удаления Kaspersky Security на некоторых дистрибутивах его невозможно установить повторно.
    • Статус баз антиспама всё время отображается как "устарели".
    • Принудительное очищение карантина антиспама не работает.
  • Улучшена работа службы логирования.
  • Повышена стабильность работы системы.

Обновление программы с версии 429 до версии 455 и выше:

 
 
 
 
 

Обновление Kaspersky Security 8.0 для Linux Mail Server из .deb-пакета

 
 
 
 
 

Обновление Kaspersky Security 8.0 для Linux Mail Server из .rpm-пакета

 
 
 
 
 

Обновление Kaspersky Security 8.0 для Linux Mail Server для операционной системы FreeBSD

 
 
 
 

Существующие проблемы и пути их решения:

  • Во время использования Kaspersky Security 8.0 для Linux Mail Server в syslog появляются записи об ошибках от базы данных с разными уровнями важности. Это не влияет на функционирование системы.

  • Программа Kaspersky Security 8.0 для Linux Mail Server не поддерживает работу с почтовым сервером Postfix на CentOS 5.5.

  • Технология Enforced Anti-Spam Updates Services не работает в случае использования прокси-сервера.

Скачать Kaspersky Security 8.0 для Linux Mail Server 8.0.0.455 (Critical Fix 1)

 
 
 
 
Была ли информация полезна?
Да Нет
 

 
 

Отзыв о сайте

Напишите нам, если не нашли нужную информацию на странице, или оставьте отзыв о работе сайта, чтобы мы сделали его лучше.

Отправить Отправить

Спасибо за отзыв!

Лаборатория Касперского ценит каждое мнение.
Ваш отзыв будет принят во внимание