Проблема в отображении значка «Сеть» в панели задач при использовании Kaspersky Endpoint Security 10
Статья обновлена: 03 июля 2019
ID: 13628
Статья относится к Kaspersky Endpoint Security 10 для Windows:
- Service Pack 2 Maintenance Release 4 (версия 10.3.3.304);
- Service Pack 2 Maintenance Release 3 (версия 10.3.3.275);
- Service Pack 2 Maintenance Release 2 (версия 10.3.0.6294);
- Service Pack 2 Maintenance Release 1 (версия 10.3.0.6294);
- Service Pack 2 (версия 10.3.0.6294);
- Service Pack 1 Maintenance Release 4 (10.2.6.3733).
Описание
Подключение к сети присутствует, интернет работает, но значок Сеть в панели задач отображается с предупреждающим символом Без доступа в интернет .
Причина
Kaspersky Endpoint Security 10 может блокировать адреса, которые используются для проверки доступа в интернет.
Решение
- Откройте Kaspersky Security Center 10.
- Перейдите в Политики и откройте свойства политики Kaspersky Endpoint Security 10.
- Перейдите в Веб-Антивирус и нажмите Настройка.
- Добавьте в доверенные следующие адреса:
- dns.msftncsi.com
- http://www.msftncsi.com/*
- Нажмите ОК.

Если проблема осталась
- Откройте Kaspersky Security Center 10.
- Перейдите в Политики и откройте свойства политики Kaspersky Endpoint Security 10.
- Перейдите в Общие параметры защиты. В блоке Исключения из проверки и доверенная зона нажмите Настройка.
- Откройте вкладку Доверенные программы и нажмите Добавить.
- Исключите из проверки файл C:\Windows\System32\Svchost.exe.
- Установите флажок Не проверять сетевой трафик и укажите порт 80.
- Нажмите ОК.