Настройка проверки подлинности отправителя исходящих сообщений

28 сентября 2026

ID 102273

Для того чтобы удаленный почтовый сервер мог проверить подлинность отправителя сообщений, отправленных KSMG (подлинность отправителя исходящих сообщений), вам нужно настроить добавление DKIM-подписи согласно документации вашего программного обеспечения и добавить SPF-, DKIM- и DMARC-записи в параметры вашего DNS-сервера.

Чтобы добавить SPF-, DKIM- и DMARC-записи в параметры вашего DNS-сервера:

  1. Войдите на ваш DNS-сервер под учетной записью администратора.
  2. Найдите страницу, содержащую информацию об обновлении DNS-записей того домена, для адресов которого вы хотите настроить проверку подлинности отправителя исходящих сообщений.

    Например, страница может носить название "Управление DNS", "Управление сервером имен" или "Дополнительные настройки".

  3. Найдите записи формата TXT того домена, для адресов которого вы хотите настроить проверку подлинности отправителя исходящих сообщений.
  4. В список записей формата TXT добавьте SPF-запись для определенного домена следующего содержания:

    <имя домена, для адресов которого вы хотите настроить SPF-проверку подлинности отправителя исходящих сообщений> IN TXT "v=<версия SPF> <параметры SPF-записи>"

    Например, вы можете добавить строку:

    example.com IN TXT "v=spf1 +mx -all"

    Подробнее о назначении параметров SPF-записи см. в документе RFC 7208.

  5. В список записей формата TXT добавьте DNS-запись открытого DKIM-ключа для определенного домена следующего содержания:

    <селектор>._domainkey.<имя домена, для которого вы хотите добавить открытый DKIM-ключ>. IN TXT ( "v=<версия DKIM>; k=rsa; s=email" "p=<DNS-запись открытого DKIM-ключа>")

     

    Подробнее о назначении параметров DNS-записи открытого DKIM-ключа см. в документе RFC 5617.

  6. В список записей формата TXT добавьте DMARC-запись для определенного домена следующего содержания:

    _dmarc.<имя домена, для адресов которого вы хотите настроить DMARC-проверку подлинности отправителя исходящих сообщений>. IN TXT "v=<версия DMARC>; p=<действие, которое удаленный почтовый сервер будет производить над всеми сообщениями электронной почты, не удовлетворяющими требованиям DMARC>;"

    Например, вы можете добавить строку:

    _dmarc.example.com. IN TXT "v=DMARC1; p=quarantine;"

    Подробнее о назначении параметров DMARC-записи см. в документе RFC 7489.

  7. Сохраните изменения.

Синтаксис примеров SPF-, DMARC и DKIM-записей приведен для добавления в параметры DNS-сервера BIND. Синтаксис SPF-, DMARC и DKIM-записей, добавляемых в параметры других DNS-серверов, может незначительно отличаться от приведенных примеров.

Вам помогла эта статья?
Что нам нужно улучшить?
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!