Kaspersky Anti Targeted Attack (KATA) Platform

Совместимость версий Kaspersky Endpoint Security для Linux с версиями Kaspersky Anti Targeted Attack Platform

14 мая 2024

ID 247128

Вы можете использовать Kaspersky Endpoint Security в качестве компонента Endpoint Agent.

Информация о совместимости версий Kaspersky Endpoint Security с версиями Kaspersky Anti Targeted Attack Platform приведена в таблице ниже.

Совместимость версий Kaspersky Endpoint Security для Linux с версиями Kaspersky Anti Targeted Attack Platform

Версия
Kaspersky Endpoint Security

Совместимость
с KATA 4.0

Совместимость
с KATA 4.1

Совместимость
с KATA 5.0

Совместимость
с KATA 5.1

Совместимость
с KATA 6.0

Kaspersky Endpoint Security
11.4

Нет

Нет

Нет

Да

Есть ограничения

Kaspersky Endpoint Security
12

Нет

Нет

Есть ограничения

Есть ограничения

Да

Для интеграции Kaspersky Endpoint Security 11.4 и 12 с Kaspersky Anti Targeted Attack Platform не требуется устанавливать Kaspersky Endpoint Agent.

Kaspersky Endpoint Security для Linux с версии 12 может использоваться в качестве компонента Легкий агент для Linux для приложения Kaspersky Security для виртуальных сред. Подробнее об интеграции см. в справке Kaspersky Security для виртуальных сред Легкий агент.

При использовании приложения Kaspersky Endpoint Security для Linux в качестве компонента Легкий агент для Linux интеграция Kaspersky Endpoint Security для Linux и Kaspersky Anti Targeted Attack Platform сохраняется.

Вам помогла эта статья?
Что нам нужно улучшить?
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!