Неподдерживаемые операционные системы и платформы. Сервер администрирования

10 февраля 2024

ID 255781

Сервер администрирования несовместим со следующими операционными системами:

  • Debian GNU/Linux 7.х (до 7.8) 32-разрядная/64-разрядная.
  • Debian GNU/Linux 8.х (Jessie) 32-разрядная/64-разрядная.
  • Debian GNU/Linux 9.х (Stretch) 32-разрядная/64-разрядная.
  • Ubuntu Server 14.04 LTS (Trusty Tahr) 32-разрядная/64-разрядная.
  • Ubuntu Server 16.04 LTS (Xenial Xerus) 32-разрядная/64-разрядная.
  • Ubuntu Server 18.04 LTS (Bionic Beaver) 32-разрядная.
  • Ubuntu Server 20.04.04 LTS (Focal Fossa) ARM 64-разрядная.
  • Ubuntu Server 20.04 LTS (Focal Fossa) 32-разрядная.
  • Ubuntu Desktop 14.04 LTS (Trusty Tahr) 32-разрядная/64-разрядная.
  • Ubuntu Desktop 16.04 LTS (Xenial Xerus) 32-разрядная/64-разрядная.
  • Ubuntu Desktop 18.04 LTS (Bionic Beaver) 32-разрядная/64-разрядная.
  • Ubuntu Desktop 20.04 LTS (Focal Fossa) 32-разрядная/64-разрядная.
  • CentOS 6.х (до 6.6) 64-разрядная.
  • CentOS 7.x ARM 64-разрядная.
  • CentOS 8.x 64-разрядная.
  • Red Hat Enterprise Linux Server 6.x 32-разрядная/64-разрядная.
  • SUSE Linux Enterprise Desktop 12 (все пакеты обновлений) 64-разрядная.
  • SUSE Linux Enterprise Desktop 15 (все пакеты обновлений) 64-разрядная.
  • SUSE Linux Enterprise Desktop 15 Service Pack 3 ARM 64-разрядная.
  • openSUSE 15 64-разрядная.
  • EulerOS 2.0 SP8 ARM.
  • Pardus OS 19.1 64-разрядная.
  • Astra Linux Special Edition 1.5 64-разрядная.
  • Astra Linux Special Edition RUSB.10152-02 (обновление 4.7) ARM 64-разрядная.
  • Альт Рабочая станция 9.2 32-разрядная/64-разрядная.
  • Альт Рабочая станция 10 32-разрядная/64-разрядная.
  • Альт 8 СП Рабочая станция (LKNV.11100-01) 32-разрядная/64-разрядная.
  • Альт 8 СП Рабочая станция (LKNV.11100-02) 32-разрядная/64-разрядная.
  • Альт 8 СП Рабочая станция (LKNV.11100-03) 32-разрядная/64-разрядная.
  • Mageia 4 32-разрядная.
  • Linux Mint 19.x 32-разрядная.
  • Linux Mint 20.x 64-разрядная.
  • AlterOS 7.5 или более поздняя версия 64-разрядная.
  • РЕД ОС 7.3 64-разрядная.
  • GosLinux IC6 64-разрядная.
  • ROSA Enterprise Linux Server 7.3 64-разрядная.
  • ROSA Linux Enterprise Desktop 7.3 64-разрядная.
  • РОСА "КОБАЛЬТ" Рабочая станция 7.3 64-разрядная.
  • РОСА "КОБАЛЬТ" Сервер 7.3 64-разрядная.
  • РОСА "ХРОМ" 12 64-разрядная.
  • Лотос (версия ядра Linux 4.19.50, DE: MATE) 64-разрядная.

Сервер баз данных:

  • PostgreSQL Pangolin 64-разрядная.
  • Microsoft SQL Server 2005 Express 32-разрядная.
  • Microsoft SQL Server 2005 (все редакции) 32-разрядная/64-разрядная.
  • Microsoft SQL Server 2008 Express 32-разрядная.
  • Microsoft SQL Server 2008 (все редакции) 32-разрядная/64-разрядная.
  • Microsoft SQL Server 2008 R2 (все редакции) 64-разрядная.
  • Microsoft SQL Server 2008 R2 Service Pack 2 (все редакции) 64-разрядная.
  • Microsoft SQL Server 2012 (все редакции) 64-разрядная.
  • MySQL 5.0 32-разрядная/64-разрядная.
  • MySQL Enterprise 5.0 32-разрядная/64-разрядная.
  • MySQL Standard Edition 5.5 32-разрядная/64-разрядная.
  • MySQL Enterprise Edition 5.5 32-разрядная/64-разрядная.
  • MySQL Standard Edition 5.6 32-разрядная/64-разрядная.
  • MySQL Enterprise Edition 5.6 32-разрядная/64-разрядная.
  • MySQL Standard Edition 5.7 32-разрядная/64-разрядная.
  • MySQL Enterprise Edition 5.7 32-разрядная/64-разрядная.
  • MySQL 5.6 Community 32-разрядная/64-разрядная.
  • MariaDB Galera Cluster 10.4 32-разрядная/64-разрядная.

Следующие платформы виртуализации не поддерживаются:

  • VMware vSphere 4.1.
  • VMware vSphere 5.0.
  • VMware vSphere 5.1.
  • VMware vSphere 5.5.
  • VMware vSphere 6.
  • VMware vSphere 6.5.
  • VMware Workstation 9.x.
  • VMware Workstation 10.x.
  • VMware Workstation 11.x.
  • VMware Workstation 12.x Pro.
  • VMware Workstation Pro 14.
  • VMware Workstation Pro 15.
  • Microsoft Hyper-V Server 2008 64-разрядная.
  • Microsoft Hyper-V Server 2008 R2 64-разрядная.
  • Microsoft SQL Server 2008 R2 Service Pack 1 и выше 64-разрядная.
  • Microsoft Virtual PC 2007 (6.0.156.0) 32-разрядная/64-разрядная.
  • Citrix XenServer 5.6.
  • Citrix XenServer 6.0.
  • Citrix XenServer 6.1.
  • Citrix XenServer 6.2.
  • Citrix XenServer 6.5.
  • Citrix XenServer 7.
  • Parallels Desktop 7.
  • Parallels Desktop 11.
  • Parallels Desktop 14.
  • Parallels Desktop 16.
  • Oracle VM VirtualBox 4.0.4-70112.
  • Oracle VM VirtualBox 5.x.

Вам помогла эта статья?
Что нам нужно улучшить?
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!