Список ограничений

05 июня 2024

ID 211205

Kaspersky Security Center Linux имеет ряд ограничений, не критичных для работы программы:

  • При импорте задачи Загрузить обновления в хранилища точек распространения или задачи Проверка обновлений параметр Выбор устройств, которым будет назначена задача включен. Эти задачи невозможно назначить выборкам устройств или заданным устройствам. Если вы назначите задачу Загрузить обновления в хранилища точек распространения или задачу Проверка обновлений на определенные устройства, задача будет импортирована некорректно.
  • Если в вашей сети есть домен Microsoft Active Directory, содержащий несколько десятков тысяч объектов (управляемые устройства, группы безопасности и учетные записи пользователей), а размер страницы ответа (параметр MaxPageSize) меньше 5000, опрос контроллера домена недоступен и информация о доменных объектах не поступает. При попытке опроса контроллера домена возникает ошибка Превышено предельное значение размера. Увеличение размера страницы ответа может помочь исправить ошибку. Вы можете использовать утилиту Ntdsutil.exe, чтобы увеличить значение параметра MaxPageSize до 5000 или до 10000, если необходимо.
  • Если вы включаете KPSN в свойствах Сервера администрирования и используете HTTPS-порт 17111, соединение с ds.kaspersky.com не прерывается.
  • Kaspersky Endpoint Security для Windows не поддерживает службу прокси-сервера KSN, если в параметрах прокси-сервера KSN свойств Сервера администрирования включен параметр Использовать HTTPS и адрес Сервера администрирования содержит нелатинские символы.
  • При переходе на подчиненный Сервер из интерфейса главного Сервера администрирования Kaspersky Security Center Linux функциональность обновления через службу обновлений "Лаборатории Касперского" (Seamless Update - SMU) недоступна.
  • При создании задачи Добавить ключ для Kaspersky Endpoint Security 11.3 для Mac мастер отображает таблицу лицензионных ключей, которая может содержать пустые строки.
  • Уровень защиты, отображаемый в политике Kaspersky Endpoint Security для Windows, не соответствует уровню защиты в интерфейсе Kaspersky Endpoint Security для Windows.
  • При запуске задачи Удаленная деинсталляция программы для удаления Kaspersky Endpoint Security для Linux с управляемого устройства задача завершается успешно, но Kaspersky Endpoint Security для Linux не удаляется. Эта проблема актуальна для Kaspersky Endpoint Security для Linux, Kaspersky Embedded Systems Security for Linux и Kaspersky Industrial CyberSecurity for Linux Nodes.
  • В окне свойств Сервера администрирования содержатся параметры для мобильных устройств, однако Kaspersky Security Center Linux не поддерживает управление мобильными устройствами.
  • Если на устройстве с операционной системной Linux обнаружена программа из раздела Реестр программ, в свойствах программы отсутствует информация о связанных с ней исполняемых файлах.
  • Если вы устанавливаете Агент администрирования на устройство под управлением операционной системы ALT Linux с помощью задачи удаленной установки и запускаете эту задачу под учетной записью с правами, отличными от root, задача не будет выполнена. Запустите задачу удаленной установки под учетной записью root или создайте и используйте автономный инсталляционный пакет Агента администрирования для локальной установки программы.
  • В отчетах с буквенным форматом разрыв страницы может обрезать строку текста по горизонтали.
  • Если в мастере Добавить подчиненный Сервер администрирования указать учетную запись с включенной двухэтапной проверкой для аутентификации, на будущем подчиненном Сервере, мастер завершает работу с ошибкой. Чтобы решить эту проблему, укажите учетную запись, для которой отключена двухэтапная проверка, или создайте иерархию из будущего подчиненного Сервера.
  • Если вы открываете Kaspersky Security Center Web Console в разных браузерах и загружаете файл сертификата Сервера администрирования в окне свойств Сервера администрирования, загруженные файлы имеют разные имена.
  • Управляемое устройство, имеющее более одного сетевого адаптера, отправляет Серверу администрирования информацию о MAC-адресе сетевого адаптера, отличного от того, который используется для подключения к Серверу администрирования.
  • В 64-разрядной версии Astra Linux пакет klnagent-astra невозможно обновить с помощью пакета klnagent64_14: старый пакет klnagent64-astra будет удален, а вместо обновления будет установлен новый пакет klnagent64, поэтому будет добавлен новый значок для устройства с пакетом klnagent64_14. Вы можете удалить старый значок для этого устройства.

Вам помогла эта статья?
Что нам нужно улучшить?
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!