Аппаратные и программные требования

11 июня 2024

ID 28855

Для работы Kaspersky Security компьютер должен удовлетворять аппаратным и программным требованиям, приведенным ниже.

Аппаратные требования

Аппаратные требования для установки Сервера безопасности соответствуют аппаратным требованиям защищаемого сервера Microsoft Exchange, за исключением объема оперативной памяти. Совместно с Сервером безопасности устанавливается Консоль управления.

Аппаратные требования для установки Сервера безопасности:

  • процессор – в соответствии с аппаратными требованиями защищаемого сервера Microsoft Exchange;
  • минимум 2 ГБ свободной оперативной памяти;
  • 6 ГБ свободного дискового пространства.

    В зависимости от значений параметров программы и режима ее эксплуатации может потребоваться дополнительное дисковое пространство.

Консоль управления также может быть установлена отдельно от Сервера безопасности.

Аппаратные требования для установки Консоли управления:

  • процессор Intel® Pentium® 400 МГц или выше (рекомендуется 1000 МГц);
  • 256 МБ свободной оперативной памяти;
  • 500 МБ свободного дискового пространства для установки программы.

Программные требования

Для установки Сервера безопасности требуется одна из следующих операционных систем:

  • Microsoft Windows Server 2022 Standard или Datacenter;
  • Microsoft Windows Server 2019 Standard или Datacenter;
  • Microsoft Windows Server 2016 Standard или Datacenter.

Программа поддерживает операционные системы Microsoft Windows Server также в режиме Сore.

Для установки Сервера безопасности требуется следующее программное обеспечение:

  • Один из следующих почтовых серверов:
    • Microsoft Exchange Server 2019, развернутый как минимум в одной из следующих ролей: Почтовый ящик или Пограничный транспорт;
    • Microsoft Exchange Server 2016, развернутый как минимум в одной из следующих ролей: Почтовый ящик или Пограничный транспорт;
    • Microsoft Exchange Server 2013, развернутый как минимум в одной из следующих ролей: Почтовый ящик, Пограничный транспорт или Сервер клиентского доступа (CAS).
  • Microsoft .NET Framework 4.5, 4.6, 4.7, 4.8.
  • Одна из следующих систем управления базами данных (СУБД):
    • Microsoft SQL Server 2022 Express, Standard или Enterprise;
    • Microsoft SQL Server 2019 Express, Standard или Enterprise;
    • Microsoft SQL Server 2017 Express, Standard или Enterprise;
    • Microsoft SQL Server 2016 Express, Standard или Enterprise.

Для установки Консоли управления требуется одна из следующих операционных систем:

  • Microsoft Windows Server 2022 Standard или Datacenter;
  • Microsoft Windows Server 2019 Standard или Datacenter;
  • Microsoft Windows Server 2016 Standard или Datacenter;

    Программа поддерживает операционные системы Microsoft Windows Server также в режиме Core.

  • Microsoft Windows 11 (x64);
  • Microsoft Windows 10 (x64).

Для установки Консоли управления требуется следующее программное обеспечение:

  • Microsoft Management Console 3.0;
  • Microsoft .NET Framework 4.5, 4.6, 4.7, 4.8.

Для установки любого компонента программы (Сервера безопасности или Консоли управления) требуется пакет обновлений Microsoft Windows KB2999226.

Перед установкой/обновлением продукта должен быть предустановлен пакет Visual C++ Redistributable for Visual Studio. Требуется установка последних версий библиотек обеих битностей по следующим ссылкам: https://aka.ms/vs/17/release/vc_redist.x64.exe, https://aka.ms/vs/17/release/vc_redist.x86.exe.

Для корректной работы программы после ее установки и обновления необходимо обновить базы Антивируса и Анти-Спама.

Для установки плагина управления требуется следующая версия Kaspersky Security Center:

  • Kaspersky Security Center 14.2.

Вам помогла эта статья?
Что нам нужно улучшить?
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!