Операционные системы устройств, поддерживаемые для проведения активных опросов устройств

02 февраля 2024

ID 257034

В этой статье перечислены операционные системы устройств, которые поддерживаются программой для проведения активных опросов устройств.

Операционные системы Windows

Kaspersky Industrial CyberSecurity for Networks поддерживает проведение активных устройств под управлением следующих версий операционной системы семейства Windows:

  • Операционные системы для настольных компьютеров:
    • Windows 2000 SP4 и выше.
    • Windows XP Professional SP2 и более поздние версии x86.
    • Windows Vista® SP 2 x86/x64.
    • Семейство Windows 7:
      • Windows 7 Enterprise x86/x64.
      • Windows 7 Professional x86/x64.
      • Windows 7 Ultimate x86/x64.
      • Windows 7 Enterprise SP1 и более поздние версии x86/x64.
      • Windows 7 Professional SP1 и более поздние версии x86/x64.
      • Windows 7 Ultimate SP1 и более поздние версии x86/x64.
    • Windows 8 Enterprise x86/x64.
    • Windows 8 Pro x86/x64.
    • Windows 8.1 Enterprise x86/x64.
    • Windows 8.1 Pro x86/x64.
    • Семейство Windows 10:
      • Windows 10 Pro x86/x64.
      • Windows 10 Enterprise LTSC 2015 x86/x64.
      • Windows 10 Enterprise LTSC 2016 x86/x64.
      • Windows 10 Enterprise LTSC 2019 x86/x64.
      • Windows 10 версии 1507.
      • Windows 10 версии 19H1.
      • Windows 10 версии 20H1.
      • Windows 10 версии 21H1.
      • Windows 10 версии 1607.
      • Windows 10 версии 1703.
      • Windows 10 версии 1709.
      • Windows 10 версии 1803.
      • Windows 10 версии 1809.
  • Серверные операционные системы:
    • Windows Server® 2003 Enterprise SP1 и более поздние версии x86/x64.
    • Windows Server 2003 Standard SP1 и более поздние версии x86/x64.
    • Windows Server 2008 Enterprise SP2 и более поздние версии.
    • Windows Server 2008 Standard SP2 и более поздние версии.
    • Windows Server 2008 R2 Enterprise SP1 и более поздние версии.
    • Windows Server 2008 R2 Standard SP1 и более поздние версии.
    • Семейство Windows 2012:
      • Windows Server 2012 Datacenter x64.
      • Windows Server 2012 Essentials x64.
      • Windows Server 2012 Foundation x64.
      • Windows Server 2012 Standard x64.
      • Windows Server 2012 R2 Datacenter x64.
      • Windows Server 2012 R2 Essentials x64.
      • Windows Server 2012 R2 Foundation x64.
      • Windows Server 2012 R2 Standard x64.
    • Windows Server 2016 Datacenter x64.
    • Windows Server 2016 Essentials x64.
    • Windows Server 2016 Standard x64.
    • Windows Server 2019 Datacenter x64.
    • Windows Server 2019 Essentials x64.
    • Windows Server 2019 Standard x64.
  • Встраиваемые операционные системы:
    • Windows XP Embedded SP3 x86 (POS Ready 2009).
    • Windows Embedded 7 SP1 x86/x64 (POS Ready 7).
    • Windows Embedded 8.0 Standard x86/x64.
    • Windows Embedded 8.1 Industry Pro x86/x64.
    • Семейство Windows 10 IoT:
      • Windows 10 IoT Enterprise 19H1.
      • Windows 10 IoT Enterprise 20H1.
      • Windows 10 IoT Enterprise 21H1.
      • Windows 10 IoT Enterprise версии 1607.
      • Windows 10 IoT Enterprise версии 1703.
      • Windows 10 IoT Enterprise версии 1709.
      • Windows 10 IoT Enterprise версии 1803.
      • Windows 10 IoT Enterprise версии 1809.
      • Windows 10 IoT Enterprise версии 1507 (10240.18818) x86/x64.

Операционные системы Linux

Kaspersky Industrial CyberSecurity for Networks поддерживает проведение активных устройств под управлением следующих версий операционной системы семейства Linux:

  • 32-битные операционные системы:
    • CentOS 6.7 и выше.
    • Debian GNU / Linux 9.4 и выше.
    • Debian GNU / Linux 10.1 и выше.
    • Linux Mint 19 и выше.
    • Red Hat® Enterprise Linux 6.7 и выше.
  • 64-битные операционные системы:
    • Astra Linux Common Edition (очередное обновление 2.12).
    • Astra Linux Special Edition РУСБ.10015-01 (очередное обновление 1.5).
    • Astra Linux Special Edition РУСБ.10015-01 (очередное обновление 1.6).
    • Astra Linux Special Edition РУСБ.10015-16 (исполнение 1) (очередное обновление 1.6).
    • CentOS 6.7 и выше.
    • CentOS 7.2 и выше.
    • CentOS 8.0 и выше.
    • Debian GNU / Linux 9.4 и выше.
    • Debian GNU / Linux 10.1 и выше.
    • Linux Mint 19 и выше.
    • Linux Mint 20.1 и выше.
    • openSUSE Leap 15.0 и выше.
    • Oracle® Linux 7.3 и выше.
    • Oracle Linux 8.0 и выше.
    • Red Hat Enterprise Linux 6.7 и выше.
    • Red Hat Enterprise Linux 7.2 и выше.
    • Red Hat Enterprise Linux 8.0 и выше.
    • SUSE Linux Enterprise Server 15 и выше.
    • Ubuntu 18.04 LTS и выше.
    • Ubuntu 20.04 LTS.

Вам помогла эта статья?
Что нам нужно улучшить?
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!
Спасибо за ваш отзыв, вы помогаете нам становиться лучше!